Not sure why tag 0.0.1 does not work?

's Avatar

krzysztof.wilczynski

30 Mar, 2014 10:59 PM

Hi,

Everything works well with the master branch, as per:

http://rubydoc.info/github/kwilczynski/ruby-magic/master/frames

But then I try to access it via the Rubygems web site: https://rubygems.org/gems/ruby-magic; which points to the following URL:

http://rubydoc.info/gems/ruby-magic/0.0.1/frames

It seem not to be there yet.

I waited few hours for the rendering to finish, but now it would seem that something I've done or else might be an issue?

Thanks for help in advance! :)

<3

KW

  1. Support Staff 1 Posted by lsegal on 31 Mar, 2014 07:34 PM

    lsegal's Avatar

    Just an update-- we've had 2 related gem issues reported since the new server upgrade. The commonality in all these gems seems to be the "-" in the gem name. I'm looking into why this might be a problem with the new setup and I will keep you posted.

    Thanks for the patience.

  2. 2 Posted by Krzysztof Wilcz... on 31 Mar, 2014 07:38 PM

    Krzysztof Wilczynski's Avatar

    Hi,

    Thanks so much for taking the time to look into this :)

    Please, let me know if there is anything I can help with to aid troubleshooting efforts, etc.

    The platform is amazing and you guys are awesome for making it also free for people like myself to use! Hence, if anything... just let me know :)

    Thanks again!

    KW

  3. Support Staff 3 Posted by lsegal on 31 Mar, 2014 08:06 PM

    lsegal's Avatar

    Should be working now. The server restart command was not working properly so we were not sourcing the new gems.

    Sorry for the inconvenience!

  4. lsegal closed this discussion on 31 Mar, 2014 08:06 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac