skyeagle/nested_set perceived as invalid git repo (yes, another one)

elliot.winkler's Avatar

elliot.winkler

03 Mar, 2011 05:28 PM

Hi there! I'm trying to add git://github.com/skyeagle/nested_set.git, but I'm getting an "invalid git repo" message for some reason. Can you guys help? Also can you share some background as to why it's failing? I get the sense that this happens often...

  1. Support Staff 1 Posted by nap on 04 Mar, 2011 07:26 PM

    nap's Avatar

    It should be fixed now

    http://rubydoc.info/github/skyeagle/nested_set/master/frames

    The error messages aren't very transparent right now, and could be a bit more informative. Basically that's the error you encounter whenever there was trouble cloning the git repo that an admin needs to look into (or if the repo source is invalid).

    At one point this was happening frequently because we had maxed out the inodes on the host filesystem (causing disk full errors) and had rake cleaning tasks running intermittently. We just migrated to a new filesystem last week though, so problems should be less frequent.

  2. nap closed this discussion on 04 Mar, 2011 07:26 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac